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Mind-blowing PowerPoint

for effective visual storytelling

www.brightcarbon.com

Visual conversations,

visible results

https://www.brightcarbon.com/


BrightSlide

Created for PC users by PowerPoint experts the BrightSlide add-in will help you 

create, polish, and edit presentations at speed. It draws on industry-standard 

shortcuts to boost your workflow and provides amazing, extra functionality 

PowerPoint users have only dreamed of. And it’s all yours, for free!
View video 

tutorial

Align with 

precision

Save animation 

combinations

Easy custom 

grids

Update slides in 

seconds

Advanced 

typography

Swap objects 

with ease

‘So long’ to the 

Selection Pane

Super shortcuts

Tidy and tame 

tables

Download 

here

We developed BrightSlide as the ultimate 

productivity add-in to tackle the pitfalls of 

PowerPoint. And, because we love the 

presentation community almost as much as 

we love PowerPoint, we are sharing 

BrightSlide with you for free!

Windows only. PowerPoint 2013 or later.

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/


There are many different add-ins you can use to improve or extend PowerPoint’s 

capabilities, from sources of content, to design studio tools, to being able to do 

more than ever before with full enterprise solutions. Some of the add-ins you may 

find helpful are below. Click on each image to learn more.

Useful PowerPoint add-ins

Noun Project

thenounproject.com

Picket

picket.com

Shufflrr

shufflrr.com

Pexels

pexels.com

Empower Slides

made-in-office.com

PresentationPoint

presentationpoint.com

Thor’s Hammer

pptools.com

Tabler

pptalchemy.co.uk

BrightSlide

brightcarbon.com

Adobe Stock

stock.adobe.com

Lucidchart

lucidchart.com

Build-a-Graphic

build-a-graphic.com

https://appsource.microsoft.com/en-us/product/office/WA104381063
https://appsource.microsoft.com/en-us/product/office/WA104379997
https://appsource.microsoft.com/en-us/product/office/WA104178141
http://www.pptools.com/free/FAQ00002-THOR-The-Hammer.htm
http://www.pptalchemy.co.uk/Tabler.html
https://www.made-in-office.com/en/empower-slides/
https://www.presentationpoint.com/
https://www.brightcarbon.com/brightslide/
https://www.shufflrr.com/
https://appsource.microsoft.com/en-us/product/office/WA104380902
http://www.build-a-graphic.com/
https://www.lucidchart.com/


Download BrightCarbon’s most 

used PowerPoint functions in 

our own customized toolbar

www.brightcarbon.com

Search:

Quick Access Toolbar

or

Click this box

A

Add to Quick Access Toolbar

File > Options > Quick Access Toolbar

Right-click on anything in the 

menus to add to the Quick 

Access Toolbar

or

Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more 

quickly.

View video 

tutorial

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/


Keyboard shortcuts

Group

Ungroup

Decrease/Increase font size

Change type casing 

Find and replace text

Duplicate objects

Cycle through layers/objects

Run slideshow

Run slideshow from current slide

Jump to specific slide (slideshow mode)

Copy style formatting 

Paste style formatting

Move on a straight axis

Keep aspect when resizing 
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Ctrl Shift G

Ctrl [ ]
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Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.
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Keyboard shortcuts for Mac

Group

Ungroup

Decrease/Increase 

font size

Change type casing 

Find and replace text

Duplicate objects

Cycle through layers/objects

Run slideshow

Run slideshow from current slide

Jump to specific slide 

(slideshow mode)

Copy style formatting 

Paste style formatting

Move on a straight axis

Keep aspect when resizing Tab

+

Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.
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Freeform shapes

Create custom shapes and edit existing shapes using the Freeform shape tool and 

Edit Points.

View video 

tutorial

Insert > Shapes > Lines 

> Freeform Shape Tool 

Use the Freeform Shape Tool to draw any 

object. Click near the start or double click 

anywhere to finish drawing.

Move any black edit points to alter the 

shape. Create new points by left clicking on 

the red outline. Remove points by holding 

the Ctrl key and left clicking on the point to 

be deleted.

Right-click Shape > Select Edit Points Customise further by clicking on any black 

edit point to reveal the Bézier vector handles. 

Right-click the black edit point to choose 

smooth, straight, or corner point. Move the 

white box edges of the Bézier to change the 

point shape or curve.

Currently YouTube

https://www.youtube.com/watch?v=-r6tsHSe8Y0


Merge shapes tools

Add the Merge Shapes tools to your toolbar to create custom icons and graphics 

by merging and cutting out shapes. 

View video 

tutorial

Insert > Shapes Shape UnionShape Subtract

Arrange the shapes in the correct positions 

then select two of them. 

The Merge Shapes tools are only available through the Quick Access Toolbar in PowerPoint 2010. 

They’re in the Format tab in PowerPoint 2013, 2016, 2019, and Office 365

Currently YouTube

https://www.youtube.com/watch?v=vGhwwTDNEMU


Use alignment and distribution tools to easily center and equally space your 

objects.

View video 

tutorial

Alignment & distribution

The alignment tools allow you to line 

up objects relative to each other along 

the top, middle, bottom, left, right, or 

center of a set of shapes.

Align objects top

The distribute tools allow you to 

evenly space a set of shapes 

horizontally or vertically.

Distribute horizontally

Home > Arrange > Align

https://www.brightcarbon.com/view-alignment-distribution-video/


Add icons to your slide directly from PowerPoint, with scalable, vector 

graphics that you can resize and recolour easily.

View video 

tutorial

PowerPoint icons

Find a range of icons, all from within 

PowerPoint in Office 365. These icons are all 

scalable, so you can resize them with no loss 

of quality. They can also be recoloured in 

PowerPoint, just like any other shape.

Insert > Icons Illustrio

illustrio.com

The Noun Project

thenounproject.com

Endless Icons

endlessicons.com

Material Design

material.io/tools/icons

Orion Icon Library

orioniconlibrary.com

Flat Icon

flaticon.com

Icons8

icons8.com

More free icons are available from these 

websites. Sites at the top are completely free 

and open, while those at the bottom require 

attribution for the icon source. Click on any 

of the logos to check out the site.

https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/
https://illustrio.com/
https://thenounproject.com/
https://illustrio.com/
http://endlessicons.com/
https://www.material.io/resources/icons
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.flaticon.com/
https://icons8.com/


Use images in your presentation to convey your messages in a way that is 

compelling, clear, and persuasive, as well as looking slicker and more professional. 

All these sites give you free access to beautiful images that you can use in any 

presentation.

Photography

Pexels

pexels.com

Unsplash

unsplash.com

Life of Pix

lifeofpix.com

StockSnap.io

stocksnap.io

Gratisography

gratisography.com

Pixabay

pixabay.com

Every Pixel

everypixel.com

Burst

burst.shopify.com

Reshot

reshot.com

These sites also offer free videos

https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/


Animate graphs piece by piece using the Chart Animation function, making them 

easier to understand.

View video 

tutorial

Graph animation

1) Animate chart using Add 

Animation on the 

Animations tab.

2) Double click on the 

animation event in the 

Animation Pane and select 

Chart Animation.

3) Animate the chart by series, 

category, or individual 

element for greater control.

Animations > Add Animation >Entrance > Double Click 

>Animation Event > Chart Animation

Currently YouTube

https://www.youtube.com/watch?v=7cENnnxJLDk


Use the Freeform Shape Tool to 

draw around parts to highlight. 

Click to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Create full slide black box and 

send back using the layer tools, 

to reveal the freeform shapes.

Select the black box, then shift 

click the highlight shapes and 

use the Merge Shapes Subtract 

tool to cut out the highlights.

Make black box semi-transparent 

(30%) and add labels to 

highlighted areas.

Banish the drudgery of content-heavy, detailed slides by using this technique to 

focus attention on what’s important and bring your stories to life. Use highlighting 

to help your audience understand the key ideas and remember them.

Home > Shapes > Lines 

> Freeform

Home > Arrange > 

Send Backward

Format > Merge 

Shapes > Subtract

Right-click on shape > 

Format Shape > Fill > 

Transparency

View video 

tutorial

Highlighting content

https://www.brightcarbon.com/view-highlighting-content-video/


Use Entrance animations to make content appear on 

the slide to provide pacing and help focus attention on 

new content.

Use Emphasis animations to change content. Use the 

Fill Color to alter the color and Grow/Shrink to change 

the size. Click the Effect Options button to change the 

color or size of the object for each.

Use Exit animations to remove unnecessary content 

from the slide so that it doesn’t distract or clutter up 

the slide.

Use Motion Paths to move objects around a slide. The 

green arrow indicates the start point and the red 

arrow is the end point, with the shape moving along 

the black dotted line. Select either end point to resize, 

position, and shape the motion path.

All animations are in the Animations tab on the ribbon. Choose 

Add Animation to find the four categories and different types of 

animation.

Far from being a luxury, animations in PowerPoint are incredibly useful for telling 

stories. Learn how to master the different types of animations to create a dynamic 

visual sequence that communicates elegantly and effectively. View video 

tutorial

Storytelling with animations

https://www.brightcarbon.com/view-storytelling-with-animations-video/


View video 

tutorial

Morph is a stunning way to seamlessly transition between slides, but also to 

create motion, emphasis and tell stories. Note that it only works with Office 365 or 

PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Morph magic

Transitions > Morph

Morph recognizes objects across slides and will seamlessly move, 

resize, recolour, and rotate objects. You can use this to change 

content on your slide. Objects have to be on both slides to create any 

change using morph, otherwise, the transition appears like a fade.

Introduce objects by having them off the edge of the first slide 

canvass and on the second slide, or remove them by having them on 

the first slide and off the edge of the second slide canvass.

Give the effect of moving around a more complex diagram with 

content moving off and onto the slide, by creating a diagram that 

only partly fits on the slide canvass. On the second slide, move the 

diagram so that a different part is on the slide canvass, and morph 

will pan around the diagram. Zoom into particular elements by 

making the diagram larger on the second slide.

https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/


Morph isn’t just for transitioning between slides, it can be used for interesting 

effects to tell stories, such as creating a magnifying lens to highlight content. Note 

that it only works with Office 365 or PowerPoint 2019. Earlier versions of 

PowerPoint will simply use a Fade transition.

Morph magnify

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new 

image on top of the original.

View video 

tutorial

Crop the top image to a rough square focusing on a specific 

area, set the Crop to Shape (Oval), and set the Aspect Ratio 

to 1:1 (Picture Tools Format > Crop).

Add a shadow or outline to the new cropped circle image and 

make it larger (use Shift and Ctrl to expand in proportion and 

the correct position).

Duplicate the slide (Ctrl + D) and on the new slide, move the 

circle image to a different position.

Select Crop on the circle image, but now move the image 

within the circle placeholder, so that it matches the image 

behind in the new position.

https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/


Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.

Slide show functions

See all the slides

Zoom in on a slide

Go to that slide

End Slide show

All Slides Dialogue

Blacks/Unblacks the screen

Whites/Unwhites the screen

Stop/Restart automatic show

Go to next slide if hidden

Return to first slide

View task bar

Return to previous zoom slide
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Evaluations!

https://bit.ly/SessionEvaluationSurvey

https://bit.ly/SessionEvaluationSurvey


http://aka.ms/ExcelVGResearch

The Microsoft Excel team is 

seeking research participants!

We love hearing from our customers and your 

involvement will help shape the future of Excel. If 

you're willing to be contacted to provide feedback 

and participate in future research studies, please sign 

up! 

Thank you for your time and consideration, 

Microsoft Excel Team



UK +44 161 883 0225

USA +1 866 789 2482

info@brightcarbon.comwww.brightcarbon.com @brightcarbon

https://www.brightcarbon.com/
mailto:info@brightcarbon.com

